「Internet Explorer 8」に任意のコードが実行される脆弱性、ZDIが公開(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.07.23(月)

「Internet Explorer 8」に任意のコードが実行される脆弱性、ZDIが公開(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月22日、Microsoftが提供するWebブラウザ「Internet Explorer 8」に解放済みメモリ使用(use-after-free)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。Microsoftと調整を行っていたZero Day Initiative(ZDI)から、アドバイザリ(ZDI-14-140)が公開されている。

「Internet Explorer 8」のCMarkupには、解放済みメモリ使用の脆弱性(CVE-2014-1770)が存在する。この脆弱性が悪用されると、細工されたHTMLドキュメントを閲覧することで任意のコードが実行される可能性がある。現時点で、Microsoftから修正プログラムは公開されていない。JVNでは、「Internet Explorer 11 以降へアップグレードする」「Enhanced Mitigation Experience Toolkit(EMET)を適用する」「インターネットゾーンのセキュリティレベルを"高”に設定することで、Active X コントロールおよびアクティブスクリプトを無効にする」ことで、本脆弱性の影響を軽減することが可能としている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×