「CENTUM」を含む複数のYOKOGAWA製品にバッファオーバーフローの脆弱性(JVN) | ScanNetSecurity
2021.09.24(金)

「CENTUM」を含む複数のYOKOGAWA製品にバッファオーバーフローの脆弱性(JVN)

IPAおよびJPCERT/CCは、横河電機が提供する統合生産制御システムである「CENTUM」を含む複数のYOKOGAWA 製品に、複数のバッファオーバーフローの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月12日、横河電機株式会社が提供する統合生産制御システムである「CENTUM」を含む複数のYOKOGAWA 製品に、複数のバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「CENTUM」を含む複数のYOKOGAWA 製品には、複数のバッファオーバーフローの脆弱性(CVE-2014-0781、CVE-2014-0782、CVE-2014-0783、CVE-2014-0784)が存在する。この脆弱性が悪用されると、細工されたパケットを処理することで、プロセスが停止しDoS攻撃を受ける可能性がある。場合によってはSYSTEM権限または当該製品を実行しているユーザの権限で任意のコードを実行される可能性がある。JVNでは、開発者が提供する情報をもとに最新版へのバージョンアップや適切なパッチの適用を行うよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×