「SketchUp Viewer」に未対策の脆弱性(JVN) | ScanNetSecurity
2021.08.04(水)

「SketchUp Viewer」に未対策の脆弱性(JVN)

IPAおよびJPCERT/CCは、Trimbleが提供する「SketchUp Viewer」にバッファオーバーフローの脆弱性が存在すると「JVN」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月13日、Trimbleが提供する「SketchUp Viewer」にバッファオーバーフローの脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。現時点で対策方法は不明となっている。

「SketchUp Viewer version 13.0.4124」は、SKPファイルの処理時にバッファオーバーフローの脆弱性(CVE-2013-6038)が存在する。この脆弱性が悪用されると、細工された .SKP ファイルを開くことで、当該アプリケーションを実行しているユーザの権限で任意のコードを実行される可能性がある。JVNでは、「Microsoft Enhanced Mitigation Experience Toolkit(EMET)」を適用することで、本脆弱性の影響を軽減することが可能としている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×