「WebYaST」にホスト一覧を改ざんされる脆弱性、パッチの適用を(JVN) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.08.15(水)

「WebYaST」にホスト一覧を改ざんされる脆弱性、パッチの適用を(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は1月28日、Novell社が提供するアプライアンス制御用のWebベースのリモートコンソール「WebYaST」にホスト一覧を改ざんされる脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

「WebYaST 1.2」および「SUSE Studio Standard Edition 1.2」には、リモートの第三者からホスト一覧にアクセスされる脆弱性(CVE-2012-0435)が存在する。この脆弱性が悪用されると、リモートの第三者によってホスト一覧を改ざんされ、中間者攻撃を受ける可能性がある。JVNでは、開発者が提供する情報をもとに対応するパッチを適用するよう呼びかけている。また、4984/TCPへのアクセスを制限することで、本脆弱性の影響を軽減できるとしている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×