Twitterクライアント「Janetter」に、なりすまし投稿など複数の脆弱性(JVN) | ScanNetSecurity
2021.09.16(木)

Twitterクライアント「Janetter」に、なりすまし投稿など複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、株式会社ジェーンが提供するTwitter用クライアントソフトウェア「Janetter」に複数の脆弱性が存在するとJVNで発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は3月19日、株式会社ジェーンが提供するTwitter用クライアントソフトウェア「Janetter」に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。なお、Windows版 Janetterには自動アップデート機能が実装されているため、一日に一回、当該製品の起動時に自動更新され脆弱性が解消される。

「Windows版Janetter Version 3.3.0.0 より前のバージョン」および「Macintosh版Janetter Version 3.3.0 より前のバージョン」には、クロスサイトリクエストフォージェリの脆弱性(CVE-2012-1236)および情報漏えいの脆弱性(CVE-2012-0328)が存在する。これらの問題が悪用されると、ユーザが当該製品を起動している状態でWebブラウザで悪意あるページを読み込んだ場合、ユーザになりすましてTwitterに投稿されたり、ユーザのシステムに保存されている画像をアップロードされたり、当該製品を実行している権限で任意のOSコマンドを実行されるなどの影響を受ける可能性がある。JVNでは、開発者が提供する情報をもとに、最新版にアップデートするよう呼びかけている。
《吉澤 亨史( Kouji Yoshizawa )》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×