desknet's NEOにXSSの脆弱性、最新版へアップデートを呼びかけ | ScanNetSecurity
2021.12.05(日)

desknet's NEOにXSSの脆弱性、最新版へアップデートを呼びかけ

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は12月3日、desknet's NEOにおけるクロスサイトスクリプティングの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は12月3日、desknet's NEOにおけるクロスサイトスクリプティングの脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。佐藤竜氏が報告を行っている。影響を受けるシステムは以下の通り。

desknet's NEO スモールライセンス V5.5 R1.5 およびそれ以前
desknet's NEO エンタープライズライセンス V5.5 R1.5 およびそれ以前

JVNによると、株式会社ネオジャパンが提供するdesknet's NEOには格納型のクロスサイトスクリプティング(CWE-79)の脆弱性が存在し、当該製品にログインした状態のユーザのウェブブラウザ上で任意のスクリプトを実行される可能性がある。

JVNでは、開発者が提供する情報をもとに、最新版へアップデートするよう注意を呼びかけている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×