サイボウズGaroonに不適切な入力確認の脆弱性、パッチ適用を呼びかけ | ScanNetSecurity
2022.12.06(火)

サイボウズGaroonに不適切な入力確認の脆弱性、パッチ適用を呼びかけ

独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は11月4日、サイボウズGaroonにおける不適切な入力確認の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。影響を受けるシステムは以下の通り。

脆弱性と脅威 セキュリティホール・脆弱性
独立行政法人情報処理推進機構(IPA)および一般社団法人JPCERT コーディネーションセンター(JPCERT/CC)は11月4日、サイボウズGaroonにおける不適切な入力確認の脆弱性について「Japan Vulnerability Notes(JVN)」で発表した。影響を受けるシステムは以下の通り。

サイボウズ Garoon 5.0.0 から 5.0.2 まで

JVNによると、サイボウズ株式会社が提供するサイボウズGaroonには、不適切な入力確認(CWE-20)の脆弱性が存在し、想定される影響として、当該製品にログイン可能なユーザによって、掲示板に関するデータの一部を削除される可能性がある。

JVNでは、サイボウズGaroonをバージョン 5.0.2にアップデートした上で、開発者が提供する情報をもとに対応するパッチを適用するよう呼びかけている。
《ScanNetSecurity》

関連記事

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」
「経理」「営業」「企画」「プログラミング」「デザイン」と並ぶ、事業で成功するためのビジネスセンスが「セキュリティ」

ページ右上「ユーザー登録」から会員登録すれば会員限定記事を閲覧できます。毎週月曜の朝、先週一週間のセキュリティ動向を総括しふりかえるメルマガをお届け。(写真:ScanNetSecurity 名誉編集長 りく)

×