Movable TypeにXSSの脆弱性、5.0および5.1のユーザは注意(JVN) | ScanNetSecurity
2021.03.03(水)

Movable TypeにXSSの脆弱性、5.0および5.1のユーザは注意(JVN)

独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月12日、シックス・アパート株式会社が提供しているウェブログシステム「Movable Type」に、クロスサイトスクリプティング(XSS)

製品・サービス・業界動向 業界動向
独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は5月12日、シックス・アパート株式会社が提供しているウェブログシステム「Movable Type」に、クロスサイトスクリプティング(XSS)の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。

この脆弱性が悪用されると、ユーザのWebブラウザ上で任意のスクリプトを実行される可能性がある。本脆弱性が確認されているのは「Movable Type Open Source 5.0および5.01」、「Movable Type 5.0および5.01(Professional Pack、Community Packを同梱)。シックス・アパートでは、この脆弱性を解消した最新版を公開しており、該当するユーザはアップデートするよう呼びかけている。

http://jvn.jp/jp/JVN92854093/
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×