Netscape 6/7でスタイルシート実行時にクラッシュする脆弱性 | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.04.26(木)

Netscape 6/7でスタイルシート実行時にクラッシュする脆弱性

国際 海外情報

 Netscapeのバージョン6および7において、スタイルシート実行時にクラッシュする脆弱性の報告があった。以下のシンプルなCSSコードの実行でNetscapeがクラッシュした。

<html>
<body>
<div style="position:absolute;">

<div style="position:absolute; overflow:scroll">

</div>
</div>
</body>
</html>


Netscape 6/7 crashes by a simple stylesheet...
http://msgs.securepoint.com/cgi-bin/get/bugtraq0302/244.html


 告知:
 SCAN シリーズ まるとく・セキュリティ商品 4大キャンペーン!3月末まで!
  http://shop.vagabond.co.jp/campaign/
 『Scan Security Management』 創刊!
  http://shop.vagabond.co.jp/m-ssm01.shtm
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×