ASP-Nukeのセキュリティ問題のためRC3が発表延期 | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.19(水)

ASP-Nukeのセキュリティ問題のためRC3が発表延期

 アイ・ディフェンス・ジャパンからの情報によると、PHPベースで人気の高いウェブサイト構築パッケージであるASP-Nukeで、多くのセキュリティ問題が発見された。問題には、アカウントへのアクセス、クロスサイトスクリプト機能の脆弱性、パスの露呈、HTMLフィルタのバイ

国際 海外情報
 アイ・ディフェンス・ジャパンからの情報によると、PHPベースで人気の高いウェブサイト構築パッケージであるASP-Nukeで、多くのセキュリティ問題が発見された。問題には、アカウントへのアクセス、クロスサイトスクリプト機能の脆弱性、パスの露呈、HTMLフィルタのバイパスが含まれている。この問題の修正によりRC3のリリースが延期された。この問題は、ASP-Nukeの全バージョンに脆弱性が見られるため、注意が必要である。


※この情報はアイ・ディフェンス・ジャパン
 ( http://www.idefense.co.jp/ )より提供いただいております。
 アイディフェンス社の iAlert サービスについて
 http://shop.vagabond.co.jp/p-alt01.shtml
 情報の内容は以下の時点におけるものです
 【11:58 GMT、04、11、2002】
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×