Adobe Photoshop CS4 11.0.0における脆弱性を公開、アップデートを(アドビ) | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.05.28(月)

Adobe Photoshop CS4 11.0.0における脆弱性を公開、アップデートを(アドビ)

製品・サービス・業界動向 業界動向

米Adobe Systems社は4月30日(現地時間)、「APSB10-10」のセキュリティ情報を公開した。これは、Adobe Photoshop CS4 11.0.0に確認された問題で、危険度は「Critical」。この脆弱性を悪用されると、細工されたTIFFファイルを開くことにより攻撃者にシステムを乗っ取られる可能性がある。なお、「CVE-2010-1279」として登録されている。同社では、この問題の影響がない「Photoshop CS4 11.0.1」にアップデートするよう呼びかけている。また、「Photoshop CS5」にはこの脆弱性は存在しない。

http://www.adobe.com/support/security/bulletins/apsb10-10.html
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

人気過去記事

もっと見る

人気過去記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×