Gnome ProjectのDia描画ツールに.svgファイルのインポート機能に脆弱性が見つかる | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.11.17(土)

Gnome ProjectのDia描画ツールに.svgファイルのインポート機能に脆弱性が見つかる

サイバーディフェンス社からの情報によると、複数ベンダのOSディストリビューションに含まれているGnome ProjectのDia描画ツールに、ローカルで攻撃可能な脆弱性が見つかった。

製品・サービス・業界動向 業界動向
サイバーディフェンス社からの情報によると、複数ベンダのOSディストリビューションに含まれているGnome ProjectのDia描画ツールに、ローカルで攻撃可能な脆弱性が見つかった。

これにより、任意のコードが実行される可能性がある。脆弱性は入力検証部分に存在する。この脆弱性に対する攻撃コードは実環境で確認されていない。パッチはリリースされていないが、暫定処置は公開されている。

マイクロソフト社のVisioに搭載されている多くの機能を搭載している .svgファイルの処理部分で、入力検証が適切に行われない。plug-ins/python/diasvg_import.pyプラグインファイルは、鮮明度を適切に処理しない。


※この情報は株式会社サイバーディフェンス
 ( http://www.cyberd.co.jp/ )より提供いただいております。
 サイバーディフェンス社の CyberNoticeBasic サービスの詳細については
 下記のアドレスまでお問い合せください。
 問い合わせ先: scan@ns-research.jp
 情報の内容は以下の時点におけるものです
 【14:43 GMT、10、01、2005】
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!
(。・ω・)ゞ !!11月末迄 ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。現在通常料金半額以下!!

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません!

×