Opera webブラウザ 7.54以前(Linux用)でリモートから攻撃可能な入力検証の脆弱性が見つかる | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.09.20(木)

Opera webブラウザ 7.54以前(Linux用)でリモートから攻撃可能な入力検証の脆弱性が見つかる

サイバーディフェンス社からの情報によると、Opera Software ASAのOpera webブラウザのバージョン7.54以前でリモートから攻撃可能な脆弱性が見つかった。これにより、Operaを実行しているユーザの権限で、任意のコマンドが実行される可能性がある。この脆弱性はkfmclien

製品・サービス・業界動向 業界動向
サイバーディフェンス社からの情報によると、Opera Software ASAのOpera webブラウザのバージョン7.54以前でリモートから攻撃可能な脆弱性が見つかった。これにより、Operaを実行しているユーザの権限で、任意のコマンドが実行される可能性がある。この脆弱性はkfmclient execコマンドラインユーティリティに存在する。不正な.htm、.jpgまたは.gifファイルがkfmclient execによって処理されると、このファイル内に含まれているシェルコマンドが実行される。Operaは.htm、.jpgおよび.gifなどさまざまなファイル形式のうち、大文字のファイルを適切に処理しないため、この問題が発生する。


※この情報は株式会社サイバーディフェンス
 ( http://www.cyberd.co.jp/ )より提供いただいております。
 サイバーディフェンス社の CyberNoticeBasic サービスの詳細については
 下記のアドレスまでお問い合せください。
 問い合わせ先: scan@ns-research.jp
 情報の内容は以下の時点におけるものです
 【17:26 GMT、3、17、2005】
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊19年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×