License Clientに任意のコードが実行される脆弱性 | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.12.13(木)

License Clientに任意のコードが実行される脆弱性

 サイバーディフェンス社からの情報によると、Computer Associates International社のLicense ClientのGETSERVER要求ハンドラで、任意のコードが実行される脆弱性が見つかった。この脆弱性は、GETSERVER要求に含まれるユーザ入力値の境界チェックが適切に行われないため

製品・サービス・業界動向 業界動向
 サイバーディフェンス社からの情報によると、Computer Associates International社のLicense ClientのGETSERVER要求ハンドラで、任意のコードが実行される脆弱性が見つかった。この脆弱性は、GETSERVER要求に含まれるユーザ入力値の境界チェックが適切に行われないために発生する。攻撃者からの不正なパケットにより、リモートから攻撃可能なバッファオーバーフローが引き起こされる。

※この情報は株式会社サイバーディフェンス
 ( http://www.cyberd.co.jp/ )より提供いただいております。
 サイバーディフェンス社の CyberNoticeBasic サービスの詳細については
 下記のアドレスまでお問い合せください。
 問い合わせ先: scan@ns-research.jp
 情報の内容は以下の時点におけるものです
 【23:21 GMT、3、02、2005】
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★
<b>★★Scan PREMIUM 会員限定コンテンツにフルアクセスが可能となります★★</b>

経営課題としてサイバーセキュリティに取り組む情報システム部門や、研究・開発・経営企画に携わる方へ向けた、創刊20年のセキュリティ情報サービス Scan PREMIUM を、貴社の事業リスク低減のためにご活用ください。

×