HP社のHP-UX Ignite-UXにリモートから攻撃可能なブランクパスワードの脆弱性が見つかる | ScanNetSecurity[国内最大級のサイバーセキュリティ専門ポータルサイト]
2018.10.23(火)

HP社のHP-UX Ignite-UXにリモートから攻撃可能なブランクパスワードの脆弱性が見つかる

──────────────────────────────〔Info〕─ ■■■―――――――――――――――――――――――――――――■■■ ■ 「資格の学校TAC 通信講座 ■ CompTIA Security

製品・サービス・業界動向 業界動向
──────────────────────────────〔Info〕─
■■■―――――――――――――――――――――――――――――■■■
■ 「資格の学校TAC 通信講座 ■
CompTIA Security+のテキストと問題集」を販売開始
〜ポイントを押さえたテキストと頻度の高い問題集のセット販売〜
■ 詳細: https://shop.ns-research.jp/cgi-bin/mm/p.cgi?cts01_netsec
───────────────────────────────────


 サイバーディフェンス社からの情報によると、ヒューレットパッカード社のHP-UX Ignite-UXでリモートから攻撃可能な脆弱性が見つかった。これにより、証明書がなくてもユーザまたはrootアクセス権が取得される可能性がある。当該脆弱性は、B.2.4.307よりも前のHP-UX Ignite-UXに存在する。これは設計上の欠陥である。Ignite-UXでHP-UXシステムのディスクイメージを作成すると、/etc/passwdファイルが正しく保存されない。シャドウファイルを表す「*」トークン文字が存在すると、パスワードフィールドがブランクになる。このため、影響を受けるアカウントを使用すると、パスワードを入力しなくても、リモートまたはローカルでログインが可能となる。


※この情報は株式会社サイバーディフェンス
 ( http://www.cyberd.co.jp/ )より提供いただいております。
 サイバーディフェンス社の CyberNoticeBasic サービスの詳細については
 下記のアドレスまでお問い合せください。
 問い合わせ先: scan@ns-research.jp
 情報の内容は以下の時点におけるものです
 【02:36 GMT、12、05、2004】
《ScanNetSecurity》

Scan PREMIUM 会員限定記事

もっと見る

Scan PREMIUM 会員限定記事特集をもっと見る

カテゴリ別新着記事

(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割10月末迄。現在通常料金半額以下!!
<b>(。・ω・)ゞ !!ScanNetSecurity創刊20周年特別キャンペーン実施中。会員限定 PREMIUM 記事読み放題。早割<font color=10月末迄。現在通常料金半額以下!!">

サイバーセキュリティの専門誌 ScanNetSecurity は 1998年の創刊から20周年を迎え、感謝を込めた特別キャンペーンを実施中。創刊以来史上最大割引率。次は30周年が来るまでこの価格はもうありません

×