2016.06.29(水)

Swann製のネットワークビデオレコーダに脆弱性、外部から映像の取得も(JVN)

脆弱性と脅威 セキュリティホール・脆弱性

独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は2月18日、Swannが提供するネットワークビデオレコーダ(NVR)に複数の脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。CVSS v3によるBase Scoreは9.8。修正版のファームウェアは公開されているが、本脆弱性の報告者によると問題は解決していないという。なお、他の製品も本脆弱性の影響を受ける可能性がある。

「Swann NVW-470LCD」および「Swann NVW-470CAM」には、パスワードがハードコートされている問題(CVE-2015-8286)および、特定のURLにアクセスすることでNVRに接続されたIPカメラからの映像ストリーミングデータを認証なしで取得される脆弱性(CVE-2015-8287)が存在する。これらの脆弱性が悪用されると、リモートの攻撃者によって、当該機器の root 権限を取得されたり、映像ストリーミングデータを閲覧される可能性がある。JVNでは本脆弱性の影響を軽減するため、ファイアウォールなどにより信頼できるホスト、ネットワーク、サービス以外からのアクセスを制限ことを呼びかけている。
《吉澤 亨史》

編集部おすすめの記事

特集

脆弱性と脅威 アクセスランキング

  1. 複数の「ひかり電話ルータ」および「ひかり電話対応機器」に重大な脆弱性(JVN)

    複数の「ひかり電話ルータ」および「ひかり電話対応機器」に重大な脆弱性(JVN)

  2. Apache Commons FileUpload のマルチパートリクエストの処理に起因する DoS の脆弱性(Scan Tech Report)

    Apache Commons FileUpload のマルチパートリクエストの処理に起因する DoS の脆弱性(Scan Tech Report)

  3. コレガ製の複数の無線LANルータに脆弱性(JVN)

    コレガ製の複数の無線LANルータに脆弱性(JVN)

  4. Apache Struts 2 において REST プラグインの実装不備により任意のコードが実行されてしまう脆弱性

  5. OS Xなどで使用される「mDNSResponder」に複数の脆弱性(JVN)

  6. WordPress用プラグイン「Welcart e-Commerce」に複数の脆弱性(JVN)

  7. 「ntpd」に複数の脆弱性、アップデートを呼びかけ(JVN)

  8. 2013年にサポートが終了している「Apache Struts1」に複数の脆弱性(JVN)

  9. 「Adobe Flash Player」に関する定例外のセキュリティ情報(緊急)を公開(日本マイクロソフト)

  10. 複数のVMware製品に、権限昇格につながる脆弱性(JVN)

アクセスランキングをもっと見る

★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★
★★ ( FB ログイン可) 会員限定記事、週 1 回のメルマガ、人気ニュースランキング、特集一覧をお届け…無料会員登録はアドレスのみで所要 1 分程度 ★★

登録すれば、記事一覧、人気記事ランキング、BASIC 会員限定記事をすべて閲覧できます。毎週月曜朝には一週間のまとめメルマガをお届けします(BASIC 登録後 PREMIUM にアップグレードすれば全ての限定コンテンツにフルアクセスできます)。

×