アップルが「iOS」や「OS X」などのセキュリティアップデートを公開(JVN)

2015年12月14日(月) 08時00分
このエントリーをはてなブックマークに追加
アップルが「iOS」や「OS X」などのセキュリティアップデートを公開(JVN)の画像
アップルが「iOS」や「OS X」などのセキュリティアップデートを公開(JVN)
独立行政法人 情報処理推進機構(IPA)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は12月11日、Apple社が提供する複数の製品に脆弱性が存在すると「Japan Vulnerability Notes(JVN)」で発表した。これはApple社が各製品向けのセキュリティアップデートを公開したことを受けたもの。

影響を受けるのは、「OS X El Capitan 10.11.2 より前のバージョン」「iOS 9.2 より前のバージョン」「Xcode 7.2 より前のバージョン」「tvOS 9.1 より前のバージョン」「watchOS 2.1 より前のバージョン」「Safari 9.0.2 より前のバージョン」。想定される影響は各脆弱性により異なるが、任意のコード実行、構成プロファイルのインストール、サンドボックス回避、情報漏えい、DoSなどの影響を受ける可能性がある。JVNでは、Apple社が提供する情報をもとに各製品を最新版へアップデートするよう呼びかけている。
《吉澤 亨史》

注目ニュース

icon
タクシーの予約や管理ができるフレームワーク「TaxiHail」に複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、Mobile Knowledgeが提供する、利用者がiOSやAndroidあるいはWebからリアルタイムにタクシーを予約したり、その管理が行えるアプリケーションフレームワーク「TaxiHail」に複数の脆弱性が存...

icon
Lenovo用サポートソフト「Lenovo Solution Center」に複数の脆弱性(JVN)

IPAおよびJPCERT/CCは、Lenovoが提供するサポートソフト「Lenovo Solution Center」に複数の脆弱性が存在すると「JVN」で発表した。

icon
EC-CUBE用プラグインにSQLインジェクションの脆弱性(JVN)

IPAおよびJPCERT/CCは、ボクブロックが提供するEC-CUBE用プラグイン「管理画面表示制御プラグイン」にSQLインジェクションの脆弱性が存在すると「JVN」で発表した。

icon
「p++BBS」にクロスサイトスクリプティングの脆弱性(JVN)

IPAおよびJPCERT/CCは、レッツPHP!が提供するBBSシステム「p++BBS」に格納型のクロスサイトスクリプティングの脆弱性が存在すると「JVN」で発表した。

icon
「Videofied Frontel」にサーバと安全でない通信を行う脆弱性(JVN)

IPAおよびJPCERT/CCは、RSI Video Technologies が提供するセキュリティシステムにおいて警報発生時の状態を監視するソフトウェア「Videofied Frontel」がサーバとの通信にセキュアでない独自プロトコルを使用す...

RSS

特集・連載

ピックアップフォト